Support forum of the software localization tool Sisulizer


.NET, Delphi, ... - Sisulizer Localization Tool Support Home

Get in contact with the makers of Sisulizer.
Our forum is open for all questions around Sisulizer from customers and prospects.
Don't hesitate to register and ask. The Sisulizer team will answer ASAP.

Search     Help Home Sisulizer Website Download
Search by username
Not logged in - Login | Register 

 Moderated by: Sisusupport, Renate.Reinartz, Markus.Kreisel, Ilkka.Salmenius
New Topic Reply Printer Friendly
Missing Framework 4? - Bugs and Quirks in Sisulizer - Technical Support (You need to be registered at the forum to write) - .NET, Delphi, ... - Sisulizer Localization Tool Support
AuthorPost
 Posted: Mon Oct 30th, 2017 09:58 pm
PM Private Upload Quote Reply
rgouyet
Member
 

Joined: Thu Jun 15th, 2017
Location:  
Posts: 3
Status: 
Offline
Hi,
My workstation is WIN 10 Pro.
I use sisulizer 4.0 368

I can't export files due to missing Framework 4. But Framework 4 is installed by default.
I can't install it as windows says that it is already installed...
I try to use the full setup :https://www.microsoft.com/en-us/download/details.aspx?id=17718



Sisulizer say : no .NET SDK found. Select tools/plateform/.net.

I do it and select framework 7.0A for Framework 4 but it didn't solve my issue.

How to solve this ?
Thanks

Attachment: 2017-10-30 21_58_51-Param├Ętres .NET.png (Downloaded 7 times)

Last edited on Mon Oct 30th, 2017 09:59 pm by rgouyet

Back To Top PM Private Upload Quote Reply

 Posted: Mon Oct 30th, 2017 09:59 pm
PM Private Upload Quote Reply
rgouyet
Member
 

Joined: Thu Jun 15th, 2017
Location:  
Posts: 3
Status: 
Offline
And in sisulizer :

Attachment: 2017-10-30 21_53_04-Sisulizer 4 - D__Repositories_indus_indus-setup-explorer_target_translations_x64.png (Downloaded 8 times)

Back To Top PM Private Upload Quote Reply

 Posted: Tue Oct 31st, 2017 07:16 am
PM Private Upload Quote Reply
Markus.Kreisel
Administrator


Joined: Sat Apr 8th, 2006
Location: Monschau, Germany
Posts: 3024
Status: 
Offline
Try to install a proper .NET 4 SDK.

Your link goes to a .NET runtime only.

Search for e.g. ".net sdk 4.6.2" or ".net sdk 4.7" and make sure the description contains "Includes Framework... ... and SDK 4.x". Microsoft made it a bit complicated since they expect .NET developers to install VS that automatically comes with the SDK.

This should do the trick

Markus



____________________
http://www.sisulizer.com - Three simple steps to localize
Back To Top PM Private Upload Quote Reply

Current time is 04:28 am  
.NET, Delphi, ... - Sisulizer Localization Tool Support > Technical Support (You need to be registered at the forum to write) > Bugs and Quirks in Sisulizer > Missing Framework 4?



WowUltra modified by Sisulizer Copyright © 2007-09 by Jim Hale - Based on WowBB Copyright © 2003-2006 Aycan Gulez

Sisulizer software localization tool - Three simple steps to localize