Support forum of the software localization tool Sisulizer


.NET, Delphi, ... - Sisulizer Localization Tool Support Home

Get in contact with the makers of Sisulizer.
Our forum is open for all questions around Sisulizer from customers and prospects.
Don't hesitate to register and ask. The Sisulizer team will answer ASAP.

Search     Help Home Sisulizer Website Download
Search by username
Not logged in - Login | Register 

 Moderated by: Sisusupport, Renate.Reinartz, Markus.Kreisel, Ilkka.Salmenius
New Topic Reply Printer Friendly
Meaning of icons in the Tree view - Bugs and Quirks in Sisulizer - Technical Support (You need to be registered at the forum to write) - .NET, Delphi, ... - Sisulizer Localization Tool Support
AuthorPost
 Posted: Thu Feb 6th, 2020 12:14 pm
PM Private Upload Quote Reply
meta
Member
 

Joined: Wed Oct 14th, 2009
Location: Sweden
Posts: 123
Status: 
Offline
Hi :?

I tried reading help file and hints in forum and web site but cannot find what I am looking for.
Case: A control is translated but still original texts appear in the application.
Actually the icon for this sub node looks a bit different from the others.
I am talking about the second red frame in the attachment.
The green tic seems to appear on sub nodes that are 100% translated.
But this icon is translated 100% - No green tic - no nothing.
How do we fix it so the translations are shown in application.

:) Meta

Attachment: Sisu 200206.png (Downloaded 3 times)

Back To Top PM Private Upload Quote Reply

 Posted: Thu Feb 6th, 2020 12:35 pm
PM Private Upload Quote Reply
Markus.Kreisel
Administrator


Joined: Sat Apr 8th, 2006
Location: Monschau, Germany
Posts: 3322
Status: 
Offline
Good question.

I can't see from you shot if the row is perhaps unused or perhaps there is more than one target language. Or it is inherited? (https://www.the-localization-tool.com/i-found-small-radish-spots-and-warning-icons-on-some-form-nodes-icons-in-project-tree-of-my-delphi-project-and-i-don%e2%80%99t-know-what-it-means/)
If it stays "untranslated" in the tree perhaps create a fresh .slp and import all translations from the old slp. Perhaps some leftover in the project causes this.

Hope this helps
Markus





____________________
http://www.sisulizer.com - Three simple steps to localize
Back To Top PM Private Upload Quote Reply

 Posted: Thu Feb 6th, 2020 01:04 pm
PM Private Upload Quote Reply
meta
Member
 

Joined: Wed Oct 14th, 2009
Location: Sweden
Posts: 123
Status: 
Offline
Hi Markus,
only one target language.
I can send another pic if you tell me what you need to see!
Already read that article but didn't get any wiser.

We have used this project since... forever. Feels a bit scary that it would just start falling apart suddenly.
:) Meta

Last edited on Thu Feb 6th, 2020 01:06 pm by meta

Back To Top PM Private Upload Quote Reply

 Posted: Thu Feb 6th, 2020 01:09 pm
PM Private Upload Quote Reply
meta
Member
 

Joined: Wed Oct 14th, 2009
Location: Sweden
Posts: 123
Status: 
Offline
Maybe I could try to delete and readd the entire node?
:) M

Back To Top PM Private Upload Quote Reply

 Posted: Thu Feb 6th, 2020 01:19 pm
PM Private Upload Quote Reply
Markus.Kreisel
Administrator


Joined: Sat Apr 8th, 2006
Location: Monschau, Germany
Posts: 3322
Status: 
Offline
Might help to see the matching rows in the translation gid. You may want to upload the image in a zip with Private Upload in case it is sensible.
Markus



____________________
http://www.sisulizer.com - Three simple steps to localize
Back To Top PM Private Upload Quote Reply

 Posted: Thu Feb 6th, 2020 01:46 pm
PM Private Upload Quote Reply
Markus.Kreisel
Administrator


Joined: Sat Apr 8th, 2006
Location: Monschau, Germany
Posts: 3322
Status: 
Offline
I see many rows with the Status "For Review". These are not complete. Yes, they are 100% translated but not "complete".

Would be my guess

Markus



____________________
http://www.sisulizer.com - Three simple steps to localize
Back To Top PM Private Upload Quote Reply

 Posted: Thu Feb 6th, 2020 02:25 pm
PM Private Upload Quote Reply
meta
Member
 

Joined: Wed Oct 14th, 2009
Location: Sweden
Posts: 123
Status: 
Offline
Wait a minute now.... that cannot be the reason that the translated texts does not appear in the application... I am using different translation statuses for different purposes.
Changing to Completed however added the tick.
:) Meta

Back To Top PM Private Upload Quote Reply

 Posted: Thu Feb 6th, 2020 03:33 pm
PM Private Upload Quote Reply
meta
Member
 

Joined: Wed Oct 14th, 2009
Location: Sweden
Posts: 123
Status: 
Offline
Tried deleting and re-importing the node now... will see tomorrow of it helped.

Back To Top PM Private Upload Quote Reply

 Posted: Fri Feb 7th, 2020 07:57 am
PM Private Upload Quote Reply
meta
Member
 

Joined: Wed Oct 14th, 2009
Location: Sweden
Posts: 123
Status: 
Offline
Unfortunately it looks exactly the same today, no translations :(

Back To Top PM Private Upload Quote Reply

Current time is 11:54 pm  
.NET, Delphi, ... - Sisulizer Localization Tool Support > Technical Support (You need to be registered at the forum to write) > Bugs and Quirks in Sisulizer > Meaning of icons in the Tree view



WowUltra modified by Sisulizer Copyright © 2007-18 by Jim Hale - Based on WowBB Copyright © 2003-2006 Aycan Gulez

Impress - Privacy statement

Sisulizer software localization tool - Three simple steps to localize